Message

yannfou
Jeune Padawan sloteur

Voir plus


Date du message : samedi 7 avril 2018 à 15h03


Bonjour
J'utilise une détection par photorésistance couplée avec UR30

Sur une voie, pas de problèmes, tout fonctionne.
Sur la 2e, ca ne fonctionne pas. Le compteur de tour s'emballe, comme s'il détectait en permanence le passsage d'une voiture. Le seul moyen de l'areter est de couper les leds qui éclairent la photorésistance.
Montage à l'envers? défaillance de ma photorésistance?
Si quelqu'un a une idée, je suis preneur, car la je ne sais pas comment m'en sortir..:-)
Merci d'avance pour votre aide

Message

SilverSloteur
Lord of the ring

Voir plus


Date du message : samedi 7 avril 2018 à 15h16


Bonjour.

Est ce que tu l'as branchée de la même façon que l'autre ?

Si oui elle défaillante.

Si non essaie en soudant les pattes dans l'autre sens.

J'avais fait un montage de ce type il y a longtemps et au début j'avais un soucis.

Je me souviens avoir dissocié les deux pour le résoudre.

En mettant les deux moins sur dès pin distincts au lieu de les relier entre eux

---------------------------------
http://rallyeetslot.canalblog.com/

Message

DUKE
Lord of the ring

Voir plus


Date du message : dimanche 8 avril 2018 à 09h24


peut être problème de pin sur la prise parallèle ? tu as vérifié ?

te montes bien, te descends bien mais te freines beaucoup trop tôt

Message

Fafugabo
Bargeots

Voir plus


Date du message : dimanche 8 avril 2018 à 09h58


De mémoire, il faut que tu vérifies l'état du pin dans le menu hardware. S'il est vert qd en permanence, inverse le . Il doit y avoir une coche à mettre quelque part.

____________________________________

Rejoignez le Vendée Slot Racing sur Facebook et sur twitter @vendeeslot
Retrouvez toutes les infos sur le Championnat de Vendée 2016-2017

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 8 avril 2018 à 13h38


Une photo-résistance est une résistance dont la valeur est très élevée mais dont celle-ci a tire vers le zéro lorsqu'elle est exposée à la lumière.

La détection se produit lorsque le rayon lumineux est coupé par le passage d'une auto qui fait monter la valeur ohmique comme un interrupteur.

Si ton compteur tourne en permanence c'est comme si le rayon ne parvient pas à la photo-résistance.
ou bien elle est mal placée,
ou insuffisamment éclairée,
ou défectueuse,
ou comme dit plus haut problème de paramétrage.

Pour le paramétrage et l'éclairage il te suffit d'inverser les 2 photo-résistances pour comparer ce qu'il se passe.

Pour vérifier une photo-résistance, il te suffit d'un ohmmètre et de prendre les valeurs éclairée et non éclairée.
Et de comparer avec les valeurs de l'autre.
Avec les valeurs trouvées et la référence de la pièce tu peux aussi trouver les caractéristiques dans les datasheets et vérifier si elles sont correctes.

Le slot ça rend fou !!!

Message modifié le dimanche 8 avril 2018 à 13h39 par pepe_plus

Message

yannfou
Jeune Padawan sloteur

Voir plus


Date du message : mardi 10 avril 2018 à 14h26


Merci à tous pour vos réponses

Après vérification paramétrage, inversion des photorésistances, j'en déduit que c'est la photorésistance qui est défectueuse

Je file chez mon revendeur des que possible et vous tiens au jus

Message

Ju_bil
Sloteur Fou

Voir plus


Date du message : mardi 10 avril 2018 à 17h40


Comment tu branche ta photo résistance sur le port parallèle?

Je préfère utiliser un photo transistor qui a une plus grande vitesse de commutation et un spectre de sensibilité plus étroit.
Ça permet de faire aisément une passerelle en infrarouge et donc très peu sensible aux lumières parasites

Ju bil

Le BraxeanSlotRing

Message modifié le mardi 10 avril 2018 à 17h40 par Ju_bil

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : mardi 10 avril 2018 à 17h49


avec Ju_bil

Le slot ça rend fou !!!