Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 00h24


Bonjour les copains,

Bon, je vais faire mon boulet, mais ça m'évitera de souder-dessouder-ressouder...

Voici mon interrogation : comment brancher alim et poignées ??? (Oui, "encore la même question", pourtant j'ai cherché à comprendre...)

Voilà ce que j'ai :
- Mon alimentation entre et sort en "prises bananes" (courant + poignées).
- Je vais brancher mes poignées plutôt en XLR. J'en ai récupéré deux paires.

1/ côté alimentation : J'ai lu qu'il fallait brancher le positif sur la voie de droite, dans le sens de la marche de la voiture. Donc, le positif, c'est le.... (on va voir si j'ai de la chance)... BLEU ? (Celui que l'on branche sur la banane noire ?) Et je mets la banane rouge sur la voie de gauche ?

Y a-t-il une astuce pour souder facilement le fil sur le rail sans le surchauffer et faire fondre par mégarde la piste ?

2/ côté poignée : J'ai cherché le schéma d'une prise XLR et j'ai trouvé ça :

Génial ! Ils indiquent sur leur schéma que le "chaud" est le (+)... et ils le mettent en rouge !??! Et donc le "froid" / (-) serait le bleu... Bref, tout à l'envers de ce que j'avais compris...

Donc : moi, j'ai ça... Les trois prises bananes qui sortent de ma Parma et que je dois connecter au cable XLR.

Cela parait bien comme ça ? Bleu (banane noir) sur fil bleu / banane rouge sur fil rouge / jaune-vert (banane blanche, masse ?) sur le fil qui enveloppait le câble et que j'ai torsadé ?

Parce que sur l'autre XLR que j'ai récupéré, ils n'ont pas le même code couleur :

Donc, je suis leurs couleurs (mais ça inverse les bananes rouge et blanche) ? Ou je fais comme sur la première : jaune-vert (banane blanche) sur le fil torsadé / et du coup banane rouge sur leur fil blanc ?

Et côté branchement sur l'alim : j'ai ça...

Et ça :

Cela vous parait bon comme j'ai mis les fils ?
Vous me corrigez ?

Merci beaucoup pour votre coup de main...

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 03h28


Si tes accélérateurs sont au standard Parma la connexion se fait ainsi.

Il ne faut pas chercher une correspondance avec les couleurs utilisées en électricité elles ne sont pas valables.

Le câblage des prises XLR est identique à celui de l'ancien montage (que certains utilisent toujours) avec les prises 2P+T quand on les place dans le même sens, la pointe du triangle en haut.

Le slot ça rend fou !!!

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 12h03


Merci PP+ ! Je me doutais que tu serais dans le coin pour répondre

Alors, voilà ce que j'ai :

- Blanc connecté au bout de la bobine
- Rouge qui a l'air d'être une masse

- Noir connecté sur la gâchette, qui se balade le long de la bobine

Est-ce que cela correspond à ton schéma ? (Je ne vois pas trop si le rouge est fixe et le noir relié à la bobine - ou l'inverse)

Sinon, j'étais en train de penser que je sortais de la poignée en fiches bananes : je vire ça et je soude aux trois fils de mon câble au bout duquel il y a un XLR mâle, que je branche sur un XLR femelle... le tout menant à trois fiches bananes, puisque mon alim demande ce type de connexion.

Donc, même si je mélange les couleurs, à l'autre bout, je pourrais toujours jouer avec l'ordre des fiches bananes dans l'alimentation (mettre le noir dans le rouge ou le blanc, etc.). Je finirai par tomber sur la combinaison qui fonctionne (et comme les connexions sont sous le plateau, personne ne verra que c'est mélangé)... Mais bon, c'est pour faire les choses correctement

Message modifié le dimanche 15 janvier 2017 à 12h08 par Olivier-Fantasy

Message

DRT
Bargeots

Voir plus


Date du message : dimanche 15 janvier 2017 à 12h49


Si je peux me.permettre, gardes tes bananes au lieu des XLR qui ne sont pas fiables dans le temps.
Sinon le rouge c'est le frein.

Fan de la Lola T70 MKIII

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 13h05


Merci DRT.

En fait, j'avais acheté des prises femelles pour les fiches bananes, mais je n'ai jamais trouvé un moyen propre de les fixer sur le bord du circuit, donc je me suis dit que j'allais monter des XLR...

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 13h08


Je partage l'avis de DRT à propos des XLR. Les bananes et encore plus les 2P+T sont nettement plus fiables.

Le schéma de connexion est présent sur toutes les boites des accélérateurs Parma mais tout le monde les jette

Blanc : power, c'est en principe le positif de l'alim, relié au maxi de la résistance de l'accélérateur,
Noir : track, c'est celui qui est relié à la tresse droite de la piste, relié au curseur de l'accélérateur,
Rouge : frein, pas indispensable pour faire rouler une auto mais ça aide, relié au contact "mort" de la résistance ou à une borne de butée séparée sur les versions Turbo, relié à la tresse de gauche sur la piste donc au négatif.

A noter que si l'on inverse les fils au niveau de la source d'alimentation le + et le - sont inversés au niveau de l'accélérateur, que les autos roulent en sens inverse, que le + de la piste se trouve maintenant du coté gauche mais comme les autos sont retournées le + est toujours à droite.
Différence c'est le + qui devient le commun.
Attention ce n'est pas bon pour les accélérateurs électroniques.

Le slot ça rend fou !!!

Message

DRT
Bargeots

Voir plus


Date du message : dimanche 15 janvier 2017 à 13h31


@PP:
là faut pas avoir abusé de l'apero pour suivre ton explication

Pour les bananes sur ta piste,il te faut ce genre de prises:

Hébergé par Imagesia, le meilleur hébergeur d'images du net !

Si tu reste sur cette connectique ,respecte lors de ton installation le standard DS racing qui propose des produits du meme type


Hébergé par Imagesia, le meilleur hébergeur d'images du net !

Fan de la Lola T70 MKIII

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 14h12


DRT a écrit :

@PP:
là faut pas avoir abusé de l'apero pour suivre ton explication

J'attendais une réaction de ce genre

Oui, les prises DS sont une très très bonne idée.

Malheureusement arrivées très tard sur le marché, la plupart des pistes équipées en prises banane ne respectent pas l'écartement.

Du coup il faut démonter le petit boitier si l'on va rouler sur une autre piste où cet écartement n'est pas le même.
Ce qui n'est pas un réel problème, c'est facile et il n'y a rien à modifier.

Le slot ça rend fou !!!

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 14h19


Ok ok, merci à tous les deux.
Bon alors, je vais rester sur mes fiches bananes, ce sera plus facile ! Pas d'électricité bizarre à faire

Faut juste que je trouve un moyen de fixer les petites "bases" femelles (j'ai celles de la photo de DRT, ci-dessus) sur mon plateau. Ces petits plots n'ont pas l'air super solides...

Je vais voir...

Encore merci et bon dimanche !

Message

gilou-971
Modérateur

Voir plus


Date du message : dimanche 15 janvier 2017 à 14h46


pepe_plus a dit :
A noter que si l'on inverse les fils au niveau de la source d'alimentation le + et le - sont inversés au niveau de l'accélérateur, que les autos roulent en sens inverse, que le + de la piste se trouve maintenant du coté gauche mais comme les autos sont retournées le + est toujours à droite.
Différence c'est le + qui devient le commun.
Attention ce n'est pas bon pour les accélérateurs électroniques.

ca signifie quoi?
que ca use les accélérateurs electronqiues style scp de slot it?
moi je fais ca régulièrement.....

Plus les choses changent plus elles restent les mêmes

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 14h50


Les bananes femelles de type "châssis" sont dans la plupart des cas prévues pour des châssis métalliques d'environ 1mm.

L'idéal c'est de les monter sur une plaque alu.

Un fer plat de 20 ou 30mm x 1mm convient parfaitement.

Le slot ça rend fou !!!

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 14h53


gilou-971 a écrit :

ca signifie quoi?
que ca use les accélérateurs electronqiues style scp de slot it?
moi je fais ca régulièrement.....

Ca signifie que certains ne supportent pas l'inversion de l'alimentation depuis la source.
Si tu inverses les 2 fils au niveau de l'alimentation de la voie elle-même le problème ne se pose pas.

Le slot ça rend fou !!!

Message

gilou-971
Modérateur

Voir plus


Date du message : dimanche 15 janvier 2017 à 15h08


ah ok! merci

Plus les choses changent plus elles restent les mêmes

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 21h59


Voilà, c'est fait !

J'ai réglé le problème en rallongeant tout simplement le câble de mes deux poignées : avec 2,5m de câble, j'ai pu les fixer "à poste fixe" direct sous le plateau et il me reste de la marge pour me balader d'un côté et de l'autre !

Dans le coin en bas à gauche de l'alim, on voit le câble orange du compteur et les deux câbles qui alimentent les pistes...

Et dessous (alimentation encastrée, plus compteur fixé par en-dessous du plateau, pour qu'il soit moins haut) :

Le tout va être "noyé" dans la déco : gazon, petits arbres...

Bon, par contre, faudra que je me trouve d'autres poignées si je dois aller rouler chez un copain (mais bon, on va dire que c'est plutôt rare... même si cela pourrait venir, si mon emploi du temps veut bien se dégager !)

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 22h06


Olivier-Fantasy a écrit :

J'ai réglé le problème en rallongeant tout simplement le câble de mes deux poignées : avec 2,5m de câble, j'ai pu les fixer "à poste fixe"

moi qui réduit mes câbles de 10cm pour avoir moins de perte lui il les rallonge de 2m50 !!!

Le slot ça rend fou !!!

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 22h14


Vu que je peux monter à 20 volts, j'ai déjà "trop" (avec mes rapides essais)... donc, je ne m'en rends pas compte de la perte, ça va !

Que veux-tu, c'est la jeunesse !

Bonne soirée !

--------------------------------------------------
Mon blog : slot, figurines, whisky et pinups !

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 22h22


Tu peux toujours augmenter la tension, ça ne diminuera pas la perte en courant...

Le slot ça rend fou !!!

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 22h27


Ah, mais c'est trop compliqué l'électricité !

Quelle est la différence entre perte de tension et perte de courant ? Je pensais que s'il y avait "une perte", cela ralentirait les voitures... Et donc, en montant un peu l'alim, ça compensait... Mais ce n'est pas ça apparemment.

--------------------------------------------------
Mon blog : slot, figurines, whisky et pinups !

Message

pepe_plus
Sloteur de l'extrême!

Voir plus


Date du message : dimanche 15 janvier 2017 à 22h33


C'est la même différence entre le débit d'eau d'un tuyau et la pression de l'eau dans le même tuyau.

Cherches un peu...

Le slot ça rend fou !!!

Message

Olivier-Fantasy
Jedï d'honneur

Voir plus


Date du message : dimanche 15 janvier 2017 à 23h24


Ok, avec une métaphore, c'est plus clair ! Merci !

--------------------------------------------------
Mon blog : slot, figurines, whisky et pinups !